Tuesday, January 17, 2012

k BAD Command received in Invalid state

Workflow Notification Configuration Issue:

Have come across the below issue during the mailer setup using microsoft exchange server:

$ telnet hostname.domain imap
Trying 192.111.111.11...
Connected to hostname.domain .
Escape character is '^]'.
* OK Microsoft Exchange Server 2007 IMAP4 service ready
k login wfuser wfpassword
k BAD Command received in Invalid state.

Solution:
========

Perform the following steps:
1. Oracle Application Manager (OAM)
2. Workflow - Service Components
3. Select Workflow Notification Mailer and click on Edit button
4. Check "Inbound SSL Enabled"
This will allow mailer to use the SSL port 993 of the IMAP server and fix the "Command received in Invalid state" error.

2 comments:

  1. Regards
    Sridevi Koduru (Senior Oracle Apps Trainer Oracleappstechnical.com)
    LinkedIn profile - https://in.linkedin.com/in/sridevi-koduru-9b876a8b
    Please Contact for One to One Online Training on Oracle Apps Technical, Financials, SCM, Oracle Manufacturing, OAF, ADF, SQL, PL/SQL, D2K at sridevikoduru@oracleappstechnical.com | +91 - 9581017828.

    ReplyDelete
  2. Regards
    Sridevi Koduru (Senior Oracle Apps Trainer Oracleappstechnical.com)
    LinkedIn profile - https://in.linkedin.com/in/sridevi-koduru-9b876a8b
    Please Contact for One to One Online Training on Oracle Apps Technical, Financials, SCM, Oracle Manufacturing, OAF, ADF, SQL, PL/SQL, D2K at sridevikoduru@oracleappstechnical.com | +91 - 9581017828.

    ReplyDelete